Quantcast
Channel: Appcelerator Developer Center Q&A Tag Feed (device)
Viewing all articles
Browse latest Browse all 250

error when submitting an update to ios appstore. this bundle does not support one or more devices

0
0

the problem is when I try to send the archive to the app store.

application context: ios7, xcode 5, written with titanium appcelerator (sdk 3.1.3GA), previous version compatibility was ios 6.1

the complete error is:

this bundle does not support one or more devices. supported by the revious app version. your app update must continue to support all devices previously supported. your declare supported device in Xcode with the Targeted Device Family build setting. Refer to QA1623 for additional information: https://developer.apple.com/library/ios/qa/qa1623/_index.html

the app autogenerated targets points to :

iPhone iPad Universal (that I tried to change to iPhone as some suggested me to do, but with no positive results).

I need some hints. I'm stuck.

thanks in advance


Viewing all articles
Browse latest Browse all 250

Latest Images

Trending Articles





Latest Images